Version 11.1

Aller en bas

Version 11.1

Message par gilles le Sam 21 Avr - 12:00

Un petit résumé en français par Quentin Décaillet



Pour ma part, il me semble constater un ralentissement dans l'affichage des images avec cette version (sur mac).
avatar
gilles
Operateur
Operateur

Messages : 76
Date d'inscription : 18/08/2017
Localisation : Cotentin

Revenir en haut Aller en bas

Re: Version 11.1

Message par bourguignon93 le Dim 22 Avr - 10:16

Bonjour,

le fameux Hub ne fonctionne pas chez moi!

il me dit qu'il n'y a pas de connexion internet???

pas eu le temps de tester le reste...

Bon dimanche!
avatar
bourguignon93
1er Assistant
1er Assistant

Messages : 69
Date d'inscription : 10/08/2016

Revenir en haut Aller en bas

Re: Version 11.1

Message par tenmangu81 le Dim 22 Avr - 10:44

Le Hub est opérationnel chez moi....
avatar
tenmangu81
Chef opérateur
Chef opérateur

Messages : 436
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Version 11.1

Message par gilles le Lun 23 Avr - 8:43

Ca fonctionne aussi ici.
avatar
gilles
Operateur
Operateur

Messages : 76
Date d'inscription : 18/08/2017
Localisation : Cotentin

Revenir en haut Aller en bas

Re: Version 11.1

Message par albernier le Lun 23 Avr - 9:35

même impossibilité avec le hub, sur W10-64, alors que la connexion fonctionne, y compris pour l'aide en ligne..

albernier
Assistant
Assistant

Messages : 34
Date d'inscription : 14/05/2016

Revenir en haut Aller en bas

Re: Version 11.1

Message par A.Alain le Lun 23 Avr - 13:21

L'intérêt de 11.1 n'est pas dans ce "hub" qui ne sert pas a grand chose Wink attendu que l'on a la même chose sur le site P1. 
Non la nouveauté est... ultra pratique pour le reportage ???

Je suis rentré au studio jeudi vers 17h avec 250 images, en quelques minutes ce nouvel outil m'a vraiment fait gagner du temps et de manière qualitative Wink

Alors le hub Evil or Very Mad
avatar
A.Alain
Admin

Messages : 1471
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Version 11.1

Message par PM-C1 le Lun 23 Avr - 13:40

La commande "Normaliser"? En effet, ça m'a l'air bien pratique. A tester Wink

PM-C1
Chef opérateur
Chef opérateur

Messages : 180
Date d'inscription : 26/05/2015
Age : 53
Localisation : Massy

http://www.pascal-m.book.fr/

Revenir en haut Aller en bas

Re: Version 11.1

Message par albernier le Lun 23 Avr - 13:48

la question n'était pas l'utilité ( je suis bien d'accord, asse faible) de ce hub, mais son fonctionnement.

albernier
Assistant
Assistant

Messages : 34
Date d'inscription : 14/05/2016

Revenir en haut Aller en bas

Re: Version 11.1

Message par tenmangu81 le Lun 23 Avr - 15:51

Oui, l'outil de normalisation est très pratique et efficace, et remplace avantageusement l'onglet (disparu, donc)  "tons chair" de l'outil "balance des blancs".
avatar
tenmangu81
Chef opérateur
Chef opérateur

Messages : 436
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Version 11.1

Message par bourguignon93 le Lun 23 Avr - 19:07

@A.Alain a écrit:L'intérêt de 11.1 n'est pas dans ce "hub" qui ne sert pas a grand chose Wink attendu que l'on a la même chose sur le site P1. 
Non la nouveauté est... ultra pratique pour le reportage ???

Je suis rentré au studio jeudi vers 17h avec 250 images, en quelques minutes ce nouvel outil m'a vraiment fait gagner du temps et de manière qualitative Wink

Alors le hub Evil or Very Mad

Que le hub ne soit pas des plus utile, ok! mais c'est encore une fonction qui merde sous Windows...

et franchement je trouve ça saoulant!
avatar
bourguignon93
1er Assistant
1er Assistant

Messages : 69
Date d'inscription : 10/08/2016

Revenir en haut Aller en bas

Re: Version 11.1

Message par A.Alain le Mar 24 Avr - 8:03

et franchement je trouve ça saoulant!

je ne peux qu'être d'accord avec toi Embarassed Pas logique je ne sais d'où ça vient mais le fait est là.
avatar
A.Alain
Admin

Messages : 1471
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Version 11.1

Message par photocor le Dim 29 Avr - 16:24

@gilles a écrit:

Pour ma part, il me semble constater un ralentissement dans l'affichage des images avec cette version (sur mac).
Itou: une sorte de rafraîchissement d'affichage
avatar
photocor
Chef opérateur
Chef opérateur

Messages : 124
Date d'inscription : 17/09/2013
Age : 64
Localisation : Lille

http://www.photocor.net

Revenir en haut Aller en bas

Re: Version 11.1

Message par gilles le Dim 29 Avr - 17:21

J'ai vu ça dans la release note, le problème semble connu, ça devrait "s'arranger".


  • Previews from earlier versions of Capture One may be updated. In some cases, this can affect the application performance the first time images are viewed in this version of Capture One.


J'ai fait une régénération des aperçus, ça me semble un peu mieux...
avatar
gilles
Operateur
Operateur

Messages : 76
Date d'inscription : 18/08/2017
Localisation : Cotentin

Revenir en haut Aller en bas

Re: Version 11.1

Message par JCB le Lun 30 Avr - 10:09

...
"Oui, l'outil de normalisation est très pratique et efficace, et remplace avantageusement l'onglet (disparu, donc)  "tons chair" de l'outil "balance des blancs"."
...
onglet "ton chair" que l'on trouve dans l'éditeur de couleurs

JCB

Messages : 10
Date d'inscription : 26/05/2015

Revenir en haut Aller en bas

Re: Version 11.1

Message par tenmangu81 le Lun 30 Avr - 11:57

@JCB a écrit:...
"Oui, l'outil de normalisation est très pratique et efficace, et remplace avantageusement l'onglet (disparu, donc)  "tons chair" de l'outil "balance des blancs"."
...
onglet "ton chair" que l'on trouve dans l'éditeur de couleurs

Celui de l'éditeur de couleurs existait déjà Wink . Il n'avait pas la même fonction que celui de la balance des blancs, auquel je faisais référence dans mon post.
avatar
tenmangu81
Chef opérateur
Chef opérateur

Messages : 436
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Version 11.1

Message par Jigé-24 le Jeu 3 Mai - 13:56

Ca y est le bug du hub est corrigé. J'ai chargé la nouvelle version, et ça marche.

Jigé-24
Chef opérateur
Chef opérateur

Messages : 327
Date d'inscription : 02/08/2013

Revenir en haut Aller en bas

Re: Version 11.1

Message par tenmangu81 le Jeu 3 Mai - 15:40

Et il y a un autre bug important corrigé dans la 11.1.1 qui vient de sortir : dans la 11.1, l'histogramme ne prenait pas en compte le recadrage.
avatar
tenmangu81
Chef opérateur
Chef opérateur

Messages : 436
Date d'inscription : 20/06/2015
Localisation : Paris

http://robertfarhi.fr

Revenir en haut Aller en bas

Re: Version 11.1

Message par gilles le Mar 15 Mai - 13:01

"Big Mac" parti en SAV, à priori fusion-drive HS. Les ralentissements que je constatais sont peut-être arrivés "concomitamment" avec l'installation de la V11.1 et les problèmes de disque. Suite au retour de "big mac", en attendant j'ai le macbook.
avatar
gilles
Operateur
Operateur

Messages : 76
Date d'inscription : 18/08/2017
Localisation : Cotentin

Revenir en haut Aller en bas

Re: Version 11.1

Message par Sartorius le Mer 16 Mai - 17:57

Bienvenue au club : mon HD s'était lui aussi suicidé il y a un an et demie, juste avant la fin de sa garantie. Mais n'étant pas professionnel et enclavé, j'ai eu un peu de mal à la faire marcher !
avatar
Sartorius
Chef opérateur
Chef opérateur

Messages : 452
Date d'inscription : 22/04/2016
Localisation : Aveyron

Revenir en haut Aller en bas

Re: Version 11.1

Message par gilles le Mar 19 Juin - 1:12

@bourguignon93 a écrit:Bonjour,

le fameux Hub ne fonctionne pas chez moi!

il me dit qu'il n'y a pas de connexion internet???

pas eu le temps de tester le reste...

Bon dimanche!
A priori le problème de HUB est résolu avec la version 11.1.1
avatar
gilles
Operateur
Operateur

Messages : 76
Date d'inscription : 18/08/2017
Localisation : Cotentin

Revenir en haut Aller en bas

Re: Version 11.1

Message par Jigé-24 le Mar 19 Juin - 8:38

A priori le problème de HUB est résolu avec la version 11.1.1


Tout à fait, ceci a déjà été signalé ici même il y a quelque temps.

Jigé-24
Chef opérateur
Chef opérateur

Messages : 327
Date d'inscription : 02/08/2013

Revenir en haut Aller en bas

Re: Version 11.1

Message par gilles le Mar 19 Juin - 8:42

Oh punaise oui, j'avais zappé cette mise à jour Very Happy
avatar
gilles
Operateur
Operateur

Messages : 76
Date d'inscription : 18/08/2017
Localisation : Cotentin

Revenir en haut Aller en bas

Re: Version 11.1

Message par bourguignon93 le Mar 19 Juin - 9:46

Houpsss!
Désolé je n'ai pas réactualisé mais le hub fonctionne! Smile
Par contre je ne sais pas pour les autres utilisateurs de Windows (ou mac d’ailleurs) mais j'ai des raccourcis qui ne fonctionnent pas!
La fonction réglage auto par exemple (je sais c'est pas bien!!!) je ne l’utilisais pas avec LR je trouvais qu'elle fessait n’importe quoi! mais là je la trouve assez juste même si je reprends beaucoup de réglage, juste pour les affiner.

EDIT:

je viens de trouver!

en fait ce n'est pas "Réglage auto" qui s'applique au "A" de la barre d'outil (contrairement à la légende de l'info bulle) mais "régler automatiquement" 5 lignes plus bas...
avatar
bourguignon93
1er Assistant
1er Assistant

Messages : 69
Date d'inscription : 10/08/2016

Revenir en haut Aller en bas

Re: Version 11.1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum