Bug balance des blancs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug balance des blancs

Message par Alain B le Mar 9 Avr - 22:42

Bonjour.
En complément de mon reflex, j'ai acheté récemment un Canon G1X. A l'ouverture des RAW dans C1 v7 PRO, certaines photos sont verdâtres , 800 Kevin, mais pas toutes, et je n'ai que deux possibilités de préréglage, Cliché et personnalisé. A l'ouverture suivante, ce ne sont pas toujours les mêmes photos qui sont verdâtres, parfois la liste des préréglages est complète, parfois pas. La pipette est active, mais l'affichage reste bloqué à 800 Kelvin. J'ai essayé de régler la balance des blancs avec C1 version 6 PRO que j'ai conservé, et là pas de problème. Lors du retour dans C1 version 7 PRO, retour des photos verdâtres, toujours de façon aléatoire. Je précise que les RAW de mes EOS 30D et 40D ne présentent pas ce problème.
Quelqu'un a t-il rencontré ce problème ? Quelqu'un a t-il une solution ?
@lain.


Alain B

Messages : 6
Date d'inscription : 05/04/2013
Age : 62
Localisation : POITOU CHARENTES

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par A.Alain le Mer 10 Avr - 8:30

Bonjour et bienvenue.
Je suis équipé en Nikon, et je ne connais pas ce problème, il éxiste avec les Canon des soucis de veille en shoot connecté, réglable avec un script.
Si vous le souhaitez, passez moi un des raw "verdâtre" je teste chez moi pour essayer de comprendre.

Maj// Je viens de lire qu'un utilisateur Canon avait déja rencontré un probleme similaire, je me documente et reste dispo pour un essai.
Qu'elle est la configuration Mac ou Windows ?
avatar
A.Alain
Admin

Messages : 1384
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par Alain B le Mer 10 Avr - 12:05

Bonjour.
Je suis en configuration Windows 7 et C1 v 7.0.2 sur mon PC de bureau et en Windows 8 C1 v 7.1.1 sur mon portable. Pour les RAW verdâtres, ils ne le sont pas systématiquement. A l'ouverture une photo qui était verdâtre lors de la dernière cession ne l'est parfois plus, mais d'autres qui étaient correctes le sont devenues. Le phénomène est aléatoire.
Cordialement.
@lain.

Alain B

Messages : 6
Date d'inscription : 05/04/2013
Age : 62
Localisation : POITOU CHARENTES

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par A.Alain le Mer 10 Avr - 12:29

Pour l'instant l'utilisateur qui rencontre le même souci est également sur Windows, c'est peut-etre le début d'une piste, je cherche a savoir si le cas existe aussi sur Mac. Ce qui est mon cas mais je n'ai pas de G1X sous la main, alors a moins de récupérer des raw je ne peux pas faire de test. Je continue mes recherches.
avatar
A.Alain
Admin

Messages : 1384
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par A.Alain le Ven 12 Avr - 18:19

D'après "ce fil" Phase one il semble que le problème se règle avec la version 7.1.1. Donc est-ce que les images sont passées par une version antérieure, si oui , réimporter les images dans une session sous 7.1.1 et vérifier les prévues. Merci. Wink
avatar
A.Alain
Admin

Messages : 1384
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par pgrat le Dim 14 Avr - 9:01

Bonjour,
le problème se manifeste aussi sur le portable (Win 8 + C1 7.1.1) ?
Je suis aussi en Nikon et je n'ai pas encore vu de pb de ce genre ni sur PC ni sur Mac.
Mais il est vrai que fournir une ou deux images permettrait de tester et peut-être de reproduire le problème.
avatar
pgrat
Chef opérateur
Chef opérateur

Messages : 276
Date d'inscription : 06/04/2013
Localisation : Finistère sud

http://laurentiaart.com/WP3/

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par Alain B le Lun 15 Avr - 21:41

Bonsoir.
Je suis actuellement en voyage. J'ai fait quelques photos en RAW pour test sur mon PC portable après mise à jour de Capture One. Plus aucun problème. A mon retour je ferais la mise à jour de mon PC de bureau............. ce que j'aurai du faire avant de vous solliciter.
Merci.
Cordialement.
@lain.



Alain B

Messages : 6
Date d'inscription : 05/04/2013
Age : 62
Localisation : POITOU CHARENTES

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par A.Alain le Lun 15 Avr - 22:12

Bon voyage et a bientôt Wink
avatar
A.Alain
Admin

Messages : 1384
Date d'inscription : 16/03/2013
Localisation : Haute -Savoie

http://leblogaaphoto.wordpress.com

Revenir en haut Aller en bas

Re: Bug balance des blancs

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum